Apple Tree 株式会社

トラブルシューティング trouble-shooting

3dプリンターDreamerのソフトFlashPrintが正しくインストールできません

パソコンのバージョン問題かもしれません。パソコンのVideodriverがIntelGMA3100の場合、OpenGL1.4のみ対応できますが、Dreamerの専用ソフトFlashPrintを使用になる場合はVideodriverがOpenGL2.1またはそれ以上あることが必要です。方法としてはVideodriverを新しい方に取り替えることです。

取扱ブランド

会社概要 | プライバシーポリシー | 特定商取引に関する表記 | お問い合わせ | サイトマップ